Response message

  • Newcomer

    The following response message is automatically being sent even though I can't find where I set it up. Please help.

    Hi guest,

    Thanks for reaching out! We will back to you shortly to work out booking details.

    Thank you,

  • Explorer

    Try looking under 'Setup' and then under 'My Templates'

    I think it might be under Default Inquiry Responder.

    Otherwise you turn it on/off and adjust settings under Automation: Inquiry Responders

Log in to reply

Looks like your connection to MyVR Community was lost, please wait while we try to reconnect.