How do I make sure my guests can pay with AmEx?


  • Explorer

    Transaction failed for my guest. I think it might be because I am not set up for AMEX. But would it even have allowed her to put in an AMEX if I don't take them? Once again confused. Bank code was: do_not_honor. If AMEX is the issue is there a way to override this and take AMEX? Guest has had great trouble making this reservation and paying for it and I would prefer not to trouble her further. I have contacted Stripe with the same question.
    Thank you,
    Jill Evarts


  • MyVR Employee

    Hi @Jill-Evarts - to accept AmEx, you will want to make sure that your merchant account is set up to do so. Of note, by default AmEx will be accepted when you set up a merchant account in MyVR, so these instructions also serve to demonstrate disallowing a guest to pay with AmEx.

    To check this, head to the Merchant Accounts section of MyVR.

    Then click on Actions > Manage:
    0_1508093197185_manage_merchant_account.png

    Then click on Supported Cards:
    0_1508093274898_supported_cards.png

    Then make sure that the AmEx setting is set to yes:
    0_1508093313788_amex_setting.png


Log in to reply
 

Looks like your connection to MyVR Community was lost, please wait while we try to reconnect.