Change my rental contract

  • Advisor

    Can someone remind me how to change my rental contract? I have uploaded it to MyVR but cannot figure out how to make it the new contract that is shown to someone who is booking. Thanks!

  • Explorer

    @Carole - Let’s see:

    Go to SetUp > Booking and Payments > Rental Contracts

    I don’t see an option to delete your current contract so choose to Archive it under the “Actions” menu on the right.

    After that, upload your new .pdf of your rental contract for all to see!

    Happy VR-ing!


  • Advisor

    @Darrell-Looney112 Thanks for that - but this isn’t the problem. I have already uploaded a new rental contract and archived my old one.
    The problem is that for the Greek properties the contract has a hyperlink (see the example below on the left) while for my Chicago properties no contract has a hyperlink.

    0_1501559973364_MyVR contract issue.JPG

  • Explorer

    @Carole - From what I can see there is a difference in the over all configuration of the two generated quotes. Do we know the reason for that? My guess is that the one for the Greek properties is set up to include the hyperlink, while the one for the Chicago location(s) is not. Not sure if both of them offer the same options or if it is a set up issue. Darrell

  • Hi @Darrell-Looney112 ,

    This sounds like a booking policy issue to me. To fix this, make sure that your Chicago properties are using a booking policy that includes the correct rental contract. If they are set to “Always Use My Default Rental Contract”, make sure that you have a rental contract that’s currently set as the default.

    0_1502756992398_Screen Shot 2017-08-14 at 5.28.23 PM.png

    0_1502757001449_Screen Shot 2017-08-14 at 5.28.54 PM.png

    Sometimes our users will archive a rental contract that is still in use or that is the default contract. This will cause issues in the checkout page, as you are seeing.


Log in to reply

About the MyVR Community

Looks like your connection to MyVR Community was lost, please wait while we try to reconnect.