How do I edit the auto-responder message sent automatically in response to inquiries?


  • Advisor

    Where is this template located and how can I turn it off or edit it?
    0_1483374404639_inquiry auto response.JPG


  • Leader

    This looks like your auto-response template. The settings to turn it on or off are located in the automation menu on the left sidebar, under inquiry responders. See below:

    0_1483382038889_Screen Shot 2017-01-02 at 1.33.25 PM.png

    Click on the little arrow on the right to edit the send settings.

    If you want to change the template or send a different one, you’ll see in the edit section where you can select a template.

    0_1483382295257_Screen Shot 2017-01-02 at 1.37.28 PM.png

    To change any template, you’ll want to go to the Setup section on the left menu bar and select Manage templates, My templates… Then edit from there.

    0_1483382308360_Screen Shot 2017-01-02 at 1.37.58 PM.png

    Hope that helps!

    Jenny


  • Advisor

    Thanks - that is what I thought, but mine looks different and I do have these disabled.

    0_1483383891986_Inquiry responder menu.JPG

    And I have the Automated Message Settings turned off, too.
    0_1483383999713_Automated message settings.JPG


  • MyVR Employee

    The message from the original question is a system default that we have in place. If you do not elect to override that message with your own in the way @Jenny-Oest described, then that is the message that will fire. So the answer is that you cannot remove having an auto-responder, but you can override the default message with your own (or you can create rules to fire several different responders under different conditions).

    Our rationale is that auto-responders are invaluable to conversion, and should be used. We’ve written about this on our blog.

    If you have a different use case or thoughts on how auto-responders should be configured, please let us know! You can submit your feedback using the Support button in your account or here.

    Lastly, I slightly altered the title of your post - this is a good question that could well get asked again. Thanks!


  • Advisor

    @Markus-Nordvik I had originally done this - although my default autoresponser is called “General Autoresponder”. I edited it originally first setup MyVR. But I continued to see the the generic MyVR autoresponse to my inquiries. So then I disabled it. It still sends out the built in message.
    This is what my dashboard looks like under “Inquiry Responders”
    0_1483538402369_general auto responder - from Inquiry Responder tab after enabling.JPG

    This is my My Templates winter with the message enabled:
    0_1483538626681_General auto responder from Setup Message Templates enabled.JPG

    This is the edited message:
    0_1483538652156_General auto responder from Setup Message Templates message view.JPG

    And this is the message the inquiring party receives:
    0_1483538726912_Guest autoresponse email received.JPG

    Perhaps someone can see what I’m missing to correct this?
    Thanks much!
    Carole


  • Leader

    @Carole - you’re missing the hyphen. The auto responder message says “General Autoresponder” but your actual template is named “General Auto-responder”. Take out the hyphen and the names will match - then it should work.

    Jenny


  • Advisor

    Thanks @Jenny-Oest
    Removed the hyphen -
    0_1483546689212_removed hyphen.JPG

    It’s still sending the same response.
    0_1483546706299_removed hyphen.JPG

    The mystery continues…


  • Leader

    Did you try selecting another template for auto response, and then going back to select the new, un-hyphenated choice?


  • Leader

    @Jenny-Oest - if you select any other template does it work, or does NO template work?


  • Advisor

    No, nothing seems to change it. And disabling doesn’t stop it. I’d like to hire this autoresponder as my assistant and train it to do other tasks 🙂


  • Leader

    @Carole - LMAO - I think it’s on someone else’s payroll. LOL


  • Leader

    @Carole It’s the Terminator of auto responses.


  • Leader

    @Carole - more seriously, I think it’s time to report this as a bug.


  • Advisor

    @Jenny-Oest
    Yep, onto that…


  • MyVR Employee

    Hi guys - a few things that I think got us a bit off track here:

    1. The name of the template shouldn’t matter. If you head to Automation > Inquiry Responders and create a rule that has NO criteria, that will serve as your new general auto-responder. I should have been more clear about the way to make sure it is always your auto-responder being sent and not our default one (referenced in the original post). I’d advise you create an auto-responder that always fires, and the way you do that is to have a rule with no criteria.

    2. @Carole In your account, you have an auto-responder on, but the criteria you have set up will make it such that the rule will never be triggered. I think the issue is that your criteria are set up to use OR instead of AND. Our criteria per inquiry responder all need to be true for the rule to fire. We could make that clearer in the user interface.
      0_1483552233630_general_auto-responder.png


  • Advisor

    Thanks @Markus-Nordvik that solved it. So to summarize there should be no criteria set, correct? This will trigger a my custom auto response to inquiries regardless of the calendar status?



  • Hi @Carole. You are correct. There should be no criteria set if you want your General Autoresponder to always be sent as the default inquiry responder.

    Quick note: when an inquiry comes in, we check all of your inquiry responders from top to bottom until we find one that fits. Once we find one that we can send based on the rules that you set, we send that inquiry responder.

    What that means for you is that if you have an inquiry responder at the top with no rules and later add more inquiry responders with rules, the one on top without rules will always be sent. The default inquiry responder with no criteria should always be at the bottom of your list.

    Cheers,
    Danny


  • Leader

    @Carole - you could create two responders - one for calendar available, and one for calendar not available. In that case, one of the two would always send.



About the MyVR Community

Looks like your connection to MyVR Community was lost, please wait while we try to reconnect.